San Juan 23 mailing list

Mobile Geographics MapTap for PalmOS CelestNav for PalmOS IQ Booster for iQue 3600 SJ23 links tides

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Moving Tech Tips link to first section of Index page




<x-html><!x-stuff-for-pete base="" src="" id="0"><!DOCTYPE HTML PUBLIC "-//W3C//DTD W3 HTML//EN">
<HTML>
<HEAD>

<META content=text/html;charset=iso-8859-1 http-equiv=Content-Type><!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<META content='"MSHTML 4.72.3110.7"' name=GENERATOR>
<STYLE></STYLE>

</HEAD>
<BODY bgColor=#ffffff>
<DIV><FONT color=#000000 size=2>David,</FONT></DIV>
<DIV><FONT color=#000000 size=2></FONT>&nbsp;</DIV>
<DIV><FONT size=2>Have you ruled out freezing? I don't have a clue other 
than&nbsp; that but even that doesn't seem likely to me. I am sure Hondas are 
used in arctic where temperatures are far below Tulsa.&nbsp; Any chance of 
vandalism? In that case you would think the culprit would just remove the whole 
motor. Sorry, I am not much help. I am putting this out on the SJ 23 majordomo 
list because it looked to me like your question came directly to me rather than 
through the list. I looked it up and you are subscribed. Did you send it to the 
list?</FONT></DIV>
<DIV><FONT size=2></FONT>&nbsp;</DIV>
<DIV><FONT size=2>Chuck Vande Wetering</FONT></DIV>
<DIV><FONT face=Arial size=2><B>-----Original Message-----</B><BR><B>From: 
</B>David Hyman &lt;<A 
href="mailto:dhyman@webzone.net";>dhyman@webzone.net</A>&gt;<BR><B>To: </B>sj23 
List &lt;<A 
href="mailto:sanjuan23@PEAK.ORG";>sanjuan23@PEAK.ORG</A>&gt;<BR><B>Date: 
</B>Saturday, April 10, 1999 7:07 PM<BR><B>Subject: </B>Honda OB mystery 
question<BR><BR></DIV></FONT>
<DIV>I bought a brand new Honda 5 hp last Fall, and it's been on the boat ever 
since. Last time I used it -- in December -- it worked fine, and it hasn't been 
touched since as far as I can tell. Today, I went out to the lake for a Spring 
check up and tried to start it. Pulling on the starter rope was strangely easy 
-- practically no resistence. When I took off the cover, I saw the white plastic 
gear wheel on top of the starter rope mechanism was shattered -- the entire 
center was broken out of the gear wheel. Pulling the starter rope just spun the 
center of the gear, and the outside (the part with the teeth that engage the 
crankshaft) just sat there refusing to join in the effort. What could have 
caused this disaster? Any ideas? Thanks. </DIV>
<DIV>David Hyman</DIV>
<DIV>Tulsa</DIV>
<DIV>SJ 7.7 #161</DIV></BODY></HTML>

</x-html>

Date Index | Thread Index