San Juan 23 mailing list

Mobile Geographics MapTap for PalmOS CelestNav for PalmOS IQ Booster for iQue 3600 SJ23 links tides

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: outboard troubleshooting




Hal,

I think I got much faster service from the Honda Dealer in Mt. Vernon.
Maryott's Honda at 1515 Freeway Drive -360-424-1323 but it may have been
earlier in the year when they weren't as busy. That was when I was trying to
identify the cause of my shearpin problems. Other than that problem I have
never had my 5.5 Four stroke in for repair. Good luck. If you are planning a
trip and need to borrow mine, let me know. I can do without it for a little
while.
-
Chuck and Barbara Vande Wetering
PO Box 2205
Friday Harbor, WA 98250
wwp62@xxxxxxxxxxxxxxx
360-378-3194
http://www.geocities.com/Yosemite/Rapids/5493
----- Original Message -----
From: "Hal Mueller" <hal@xxxxxxxxxx>
To: <sanjuan23@xxxxxxxxxxxxxxxxxxxxx>
Sent: Monday, July 23, 2001 4:59 PM
Subject: outboard troubleshooting


> So off we went to the marina Saturday to check our crab pots.  Crank
> the motor (a Honda 8 HP, 3 years old) again and again--no joy,
> although it had run fine on Friday.  Finally gave up in frustration,
> back again on Sunday to try some more.  At present the motor is
> sitting in the back yard, the boat is sitting at the marina, and the
> thermometer is sitting at about 75 degrees without a cloud in the sky.
>
> So far I've tried:
> --new plugs (one of the old ones was somewhat corroded and quite
> dirty, the other one was slightly dirty; they had about 1 year of use
> on them)
> --new fuel filter
> --gas is about 6 weeks old
> --squirted starter fluid into the carb.  After I did this the motor
> started and ran fine.  Then I shut it off with the "dead man" switch
> and attempted to restart--wouldn't start.
>
> Gas reaches the carb; however, one repairman suggested it might be
> the fuel pump (can't prove that fuel pump is actually moving fuel
> while running, could be just the stuff I pumped in by hand with the
> fuel line bulb).  This repairman then said "but we don't work on
> Hondas so I can't say for sure".
>
> I haven't cranked the motor with the plugs out to verify a spark;
> however, since I was able to get the thing started once I think this
> means that the ignition system is ok.  Or does it?
>
> The nearby Honda shops are quoting a 3 week delay before they'll even
> be able to look at the the thing.  Anybody have any ideas on things I
> haven't tried yet?
>
> ----
> Hal Mueller
> Seattle, Washington    hal@xxxxxxxxxx
>
> Archives:  http://www.mobilegeographics.com/sanjuan23/
> San Juan 23 Internet Fleet:
http://www.geocities.com/Yosemite/Rapids/5493/
> San Juan 23 Tech Tips:  http://www.geocities.com/Yosemite/2358/index.html
> mailing list commands:  mailto:majordomo@xxxxxxxxxxxxxxxxxxxxx?body=help


Archives:  http://www.mobilegeographics.com/sanjuan23/
San Juan 23 Internet Fleet:  http://www.geocities.com/Yosemite/Rapids/5493/
San Juan 23 Tech Tips:  http://www.geocities.com/Yosemite/2358/index.html
mailing list commands:  mailto:majordomo@xxxxxxxxxxxxxxxxxxxxx?body=help


Date Index | Thread Index